UC Version and Mac Spoofer v4 | | ねた速-2ちゃんの知恵袋ネタまとめのまとめサイト

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- --:-- ] スポンサー広告 | TB(-) | CM(-) | はてブに追加

UC Version and Mac Spoofer v4

20090807051411.png
システムソフトウェアとMACアドレスを自由に書き換えられる「Version and Mac Spoofer」の最新版がリリースされました。
最新版の「UC Version and Mac Spoofer v4」は以下の内容が追加されました。
FW5.50/5.51をサポート (FW5.50/5.51に対応しました)

以下、「UC Version and Mac Spoofer v4」の導入解説になります。
「続きを読む」クリックで導入解説を表示します。





1, 「UC Version and Mac Spoofer v4」をダウンロード&解凍しましょう。
このリンクをクリックするとダウンロードが開始されます。拡張子は「.zip」です。

2, 解凍して出てきたフォルダの中にある「seplugins」フォルダを開きましょう。
中にある全てのファイル、フォルダをメモステの「seplugins」フォルダに移動。
配置1

3, 「spoofmac.txt」(MACアドレス)「spoofversion.txt」(システムソフトウェア)に書き換えたい文を入力しましょう。
*日本語を使用する場合は保存時に文字コードを「Unicode」にしてください。
spoofversion.png

4, メモステ内に「seplugins」フォルダの中にある「vsh.txt」に以下を記述。
ms0:/seplugins/sysconf_spoofer.prx 1
spoofversion.png

5, 準備したメモステをPSPにセットしましょう。
設定>本体設定>本体情報 で書き換えたものに変わっていたら完了。
20090807051411.png
「UC Version and Mac Spoofer v4」導入解説


【管理人から】
解説ブログを運営してる方には便利なツールですね。
このツールの正式名は「Unlimited Character Version and Mac Spoofer v4」です。
(勝手に略して「UC Version and Mac Spoofer v4」にしました)

関連記事
これって通常のPSP3000のFW5.51で使用可能でしょうか?
CFWやHENは未導入です。導入していなければならないのでしょうか?
PSP2000やPSP1000でないと使用不可ということはあるのでしょうか?

質問が多すぎてすみません。
知っている方お願いします。
[ 2009/08/11 17:26 ] [ 編集 ]
>penguinさん
ChickHEN、またはCFW導入済みPSPでないと使用することは不可能です。
尚、この記事に関わらず当サイト(自分のみたいに言ってますけど一応代理です><)では改造済みPSP専用のアプリなどを紹介しています。
[ 2009/08/11 18:55 ] [ 編集 ]
分かりました。
ありがとうございます。

僕は「FW5.50/5.51をサポート (FW5.50/5.51に対応しました)」
と書いてあったので勘違いしてました。
ありがとうございました。
[ 2009/08/11 19:03 ] [ 編集 ]
コメントの投稿










管理者にだけ表示を許可する
トラックバック
この記事のトラックバックURL

逆アクセスランキング
人気ページランキング
アクセス解析
サイト内検索
アクセスカウンター
アクセスカウンター


ただいまの閲覧者
フリーエリア


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。